20 October 2011

Load Balancing + Proxy +mikrotik

Load Balancing + Proxy +mikrotik

Tutorial ini saya buat untuk menjawab banyak pertanyaan bagaimana menggabungkan 2 line speedy + proxy eksternal dgn ubuntu, sekaligus solusi agar game online terutama game Poker dan Poinblank lancar tanpa masalah ip ilegal lagi.


Code:
bahan :
- RB750 VER 4.9
- 2 Line Speedy Paket Office
- Ubuntu Versi 9.10


SETTING PADA SISI MIKROTIK :

/ip adrress
  
  - 172.19.196.1/24 interface proxy
  - 192.168.88.1/24 interface lan
  - 192.168.1.1/24  interface modem-1
  - 192.168.2.1/24  interface modem-2

catatan : dial lewat mikrotik dgn modem sbg brigde
ip pada mesin ubuntu 172.19.196.100
BAYPASS PROXY
Code:
/ip firewall mangle 

add action=mark-packet chain=prerouting comment=proxy-hit disabled=no dscp=12 \
    new-packet-mark=proxy-hit passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=HIT packet-mark=proxy-hit parent=global-out priority=1 \
    queue=default
PCC RULE MARK ALL PPPoE CONN
Code:
/ip firewall mangle
add action=mark-connection chain=input comment=\
    "PCC RULE ---- MARK ALL PPPoE CONN" connection-state=new disabled=no \
    in-interface=pppoe_1 new-connection-mark=pppoe1_conn passthrough=yes

add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe_2 new-connection-mark=pppoe2_conn \
    passthrough=yes

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=pppoe_1 new-connection-mark=\
    pppoe1_conn passthrough=yes

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=pppoe_2 new-connection-mark=\
    pppoe2_conn passthrough=yes

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no in-interface=pppoe_1 new-connection-mark=pppoe1_conn \
    passthrough=yes

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no in-interface=pppoe_2 new-connection-mark=pppoe2_conn \
    passthrough=yes

add action=mark-routing chain=output comment="" connection-mark=pppoe1_conn \
    disabled=no new-routing-mark=pppoe_1 passthrough=no

add action=mark-routing chain=output comment="" connection-mark=pppoe2_conn \
    disabled=no new-routing-mark=pppoe_2 passthrough=no
PCC RULE MARK HTTP CONN
Code:
/ip firewall mangle

add action=mark-connection chain=prerouting comment=\
    "PCC RULE MARK HTTP CONN" connection-state=established disabled=no \
    dst-address-type=!local dst-port=80 in-interface=proxy \
    new-connection-mark=http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
PCC RULE MARK NON HTTP CONN
Code:
/ip firewall mangle

add action=mark-connection chain=prerouting comment=\
    "PCC RULE ---- MARK - NON -HTTP CONN" connection-state=established \
    disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=non.http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=lan new-connection-mark=non.http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=non.http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=non.http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=non.http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp

add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=non.http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=non.http_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp

add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=non.http_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp
PCC RULE MARK HTTP dan NON HTTP ROUTE
Code:
/ip firewall mangle

add action=mark-routing chain=prerouting comment=\
    "PCC RULE ---- MARK - HTTP ROUTE" connection-mark=http_pppoe_1 disabled=\
    no new-routing-mark=pppoe_1 passthrough=yes

add action=mark-routing chain=prerouting comment="" connection-mark=\
    http_pppoe_2 disabled=no new-routing-mark=pppoe_2 passthrough=yes

add action=mark-routing chain=prerouting comment=\
    "PCC RULE  MARK NON HTTP ROUTE" connection-mark=non.http_pppoe_1 \
    disabled=no new-routing-mark=pppoe_1 passthrough=yes

add action=mark-routing chain=prerouting comment="" connection-mark=\
    non.http_pppoe_2 disabled=no new-routing-mark=pppoe_2 passthrough=yes
NAT

Code:
/ip firewall nat
add action=masquerade chain=srcnat comment=MASQUERADE1 disabled=no \
    out-interface=pppoe_1

add action=masquerade chain=srcnat comment=MASQUERADE2 disabled=no \
    out-interface=pppoe_2

add action=masquerade chain=srcnat comment=MASQUERADE3 disabled=no \
    out-interface=proxy

add action=dst-nat chain=dstnat comment=TRANSPARENT-DNS disabled=no dst-port=\
    53 in-interface=lan protocol=udp to-ports=53

add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=lan protocol=tcp to-ports=53

add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=proxy protocol=udp to-ports=53

add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=proxy protocol=tcp to-ports=53

add action=dst-nat chain=dstnat comment=TRANSPARENT-proxy disabled=no \
    dst-address-list=!proxyNET dst-port=80,8080,3128 in-interface=lan \
    protocol=tcp to-addresses=172.19.196.100 to-ports=3128

add action=dst-nat chain=dstnat comment="REMOTE PROXY" disabled=no \
    dst-address=125.165.40.xxx dst-port=22 protocol=tcp to-addresses=\
    172.19.196.100 to-ports=22
ADDRESS LIST
Code:
/ip firewall address-list
add address=192.168.88.0/24 comment="" disabled=no list=lanNET
add address=172.19.196.0/24 comment="" disabled=no list=proxyNET
ROUTE
Code:
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe_1 routing-mark=pppoe_1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe_2 routing-mark=pppoe_2 scope=30 target-scope=10
add check-gateway=ping comment=Default-Route-pppoe1-Distance-1 disabled=no \
    distance=1 dst-address=0.0.0.0/0 gateway=pppoe_1 scope=30 target-scope=10
add check-gateway=ping comment=Default-Route-pppoe2-Distance-2 disabled=no \
    distance=2 dst-address=0.0.0.0/0 gateway=pppoe_2 scope=30 target-scope=10

19 October 2011

Tutorial meremote salah satu komputer user warnet dari rumah

Tutorial meremote salah satu komputer user warnet dari rumah

cb
Mungkin para pembaca sudah mengetahui artikel backdooring target dengan connectback yang ditulis oleh vires di X-code Magazine 11, connectback adalah program backdoor yang dibuat oleh vires, disini penulis akan mempertajam contoh penggunaannya pada komputer user warnet, karena contoh kasus ini dapat lebih mudah dimengerti oleh pembaca.
Secara umum penulis lebih sering menggunakan program ini jika target komputer adalah menggunakan sistem operasi windows dibandingkan menggunakan netcat yang tentu dengan metode yang sama, menurut penulis, netcat lebih enak jika targetnya adalah linux.
Jika anda ingin mencoba menggunakan program ini dapat dicoba untuk remote komputer user di warnet dengan tanggung jawab anda sendiri, anda dapat mendatangi suatu warnet dan melakukan download program NewCB yang disediakan di blog ini. Dalam kompresi file ConnectBack ada 3 buah file yaitu :
cb
cbSERVER : Dijalankan di komputer yang meremote
cbCLIENT : Dijalankan di komputer yang diremote
vires.neth : Diisi dengan IP Publik yang dimiliki oleh koneksi internet anda di rumah.
Pertama-tama anda edit dulu file vires.neth, isi dengan IP Publik pada koneksi internet anda di rumah, yang memiliki IP Publik contohnya Speedy, Telkomsel Flash dan sebagainya.
cb
Setelah anda edit lalu simpan, anda jalankan program cbCLIENT, setelah dijalankan tinggal anda balik ke rumah lalu anda masuk ke komputer anda lalu di jalankan cbSERVER di komputer rumah yang terkoneksi internet dengan IP Publik.
cb
Binggo, anda sekarang telah mendapatkan shell dari komputer user warnet.
Tujuan dari artikel ini lebih pada memberikan informasi di mana remote tanpa ijin dapat terjadi di mana saja yang dimana komputer yang terkoneksi internet dapat diakses oleh banyak orang, salah satu untuk menghindari adanya hal seperti ini dapat memasang program anti exe.
Download http://xcode.or.id/newCB.rar
Password : yogyafree
Oleh Kurniawan

di kutip dari web  
http://blog.xcode.or.id/?p=105  
Crack Mikrotik 3.30

Crack Mikrotik 3.30


Setelah beberapa minggu mencari Crack Mikrotik untuk versi 3.30 akhirnya berhasil juga kudapatkan. Meskipun tutorialnya yang ada hanya dalam bahasa spanyol dan arab, tapi dengan bantuan Google translate semuanya menjadi mudah. Oke kita mulai cara mengcrack mikrotik.
Step pertama: Persiapan Image Mikrotik dan Crack
Jika belum punya mikrotik, silakan download terlebih dahulu mikrotik versi 3.20 dan versi 3.28 atau 3.30 atau semuanya di sini. Kemudian download crack mikrotik-3.30 dan licensenya.

Step kedua: Instalasi dan setting IP
Oke setelah semuanya siap, Install terlebih dahulu Mikrotik versi 3.20 dan centang semua paket yang ada kecuali: mpls-test, routing-test, dan xen. Setelah terinstall setting IP address mikrotik. Disini saya mengkonfigurasi dengan IP 192.168.0.10/24

Step ketiga: Upload keygen dan generate key
Cara pertama, menggunakan WinBox.
Buka WinBOx kemudian masukan IP Address mikrotik (192.168.0.10), kemudian cari menu File, akan tampil Jendela (window) baru. Drag & Drop filekeygen.npk ke jendela baru tersebut.

Cara kedua yaitu FTP dari Command prompt (DOS).
Sebelumnya salin (copy) terlebih dahulu keygen.npk atau semua file crack yang telah di download ke drive C:, kemudian buka dos.


1
cd \
2
ftp 192.168.0.10

3
binary
4
put keygen.npk

5
bye
Setelah berhasil diupload, reboot mikrotik supaya keygen-nya terinstall.
Step keempat: Proses Crack atau generate key
Buka Command prompt (DOS) dan jalankan ssh.

1
cd \
2
ssh 192.168.0.10

3
\w> roskey /dev/hda 7PEZ-EYN
Tunggu 10 menit sampai 10 jam… Tergantung dari kecepatan processor atau keberuntungan Anda hingga ada pemberitahuan license bisa dipakai (work fine) seperti pada gambar dibawah.

Setelah berhasil, jangan direboot atau direstart mikrotiknya, tapi langsung di matikan dari powernya (Power Off). Ingat: Power Off, karena bila di reboot atau di matikan dari sistemnya menggunakan perintah system shutdown atausystem reboot, key yang berhasil di generate akan berubah.
Step kelima: Instalasi Mikrotik 3.30 dan Import License key
Ganti Image Mikrotik-3.20.iso yang kita install pertama kali dengan image Mikrotik-3.30.iso. Lakukan instalasi dengan cara yang sama, yaitu memilih semua paket yang ada kecuali mpls-test, routing-test, dan xen.
Jalankan kembali Mikrotiknya, setting kembali IP Addressnya seperti tadi, dan remote menggunakan WinBox. Setelah terbuka mikrotik dari WinBox cari Menu, kemudian klik license. Klik import key dan browse dimana key 7PEZ-EYN.keyberada. Setelah berhasil memasukan licensenya, Mikrotik akan reboot secara otomatis.
Selamat Anda telah berhasil menjadi seorang Cracker… Bila belum berhasil silakan dicoba lagi…
Catatan:
  • Saya mencobanya menggunakan VMWare di Netbok HP Mini 110-1169TU, dan menghabiskan waktu 1 jam lebih, dan kalau kurang beruntung bisa 5 jam untuk generate key-nya.
  • Tutorial ini hanya ditujukan untuk edukasi bagi para pelajar yang ingin belajar atau bagi orang yang hanya ingin tahu jaringan atau membuat router dengan mikrotik.
  • Sangat tidak disarankan dan dianjurkan menggunakan mikrotik bajakan untuk usaha atau bisnis. Perlu diketahui, harga mikrotik dengan routerboard ada yang murah, harganya dibawah satu jutaan dengan lisensi level 4.
Sang penulis melakukan hal yang seperti diatas
Sang pengutip (saya sendiri) menggunakan VMWare di Komputer Desktop Intel Core 2 Quad, Core @ 2.3 Ghz, mendapatkan License selama kurang lebih 12 menit.

Cara crack Mikrotik versi 3.28 atau Mikrotik 3.30

Setelah beberapa minggu mencari Crack Mikrotik untuk versi 3.30 akhirnya berhasil juga kudapatkan. Meskipun tutorialnya yang ada hanya dalam bahasa spanyol dan arab, tapi dengan bantuan Google translate semuanya menjadi mudah. Oke kita mulai cara mengcrack mikrotik.

Step pertama: Persiapan Image Mikrotik dan Crack

Jika belum punya mikrotik, silakan download terlebih dahulu mikrotik versi 3.20 dan versi 3.28 atau 3.30 atau semuanya di sini. Kemudian download crack mikrotik-3.30 dan licensenya.

Step kedua: Instalasi dan setting IP
Oke setelah semuanya siap, Install terlebih dahulu Mikrotik versi 3.20 dan centang semua paket yang ada kecuali: mpls-test, routing-test, dan xen. Setelah terinstall setting IP address mikrotik. Disini saya mengkonfigurasi dengan IP 192.168.0.10/24



Step ketiga: Upload keygen dan generate key

Cara pertama, menggunakan WinBox.
Buka WinBOx kemudian masukan IP Address mikrotik (192.168.0.10), kemudian cari menu File, akan tampil Jendela (window) baru. Drag & Drop file keygen.npk ke jendela baru tersebut. 

Cara kedua yaitu FTP dari Command prompt (DOS).
Sebelumnya salin (copy) terlebih dahulu keygen.npk atau semua file crack yang telah di download ke drive C:, kemudian buka dos.
cd \
ftp 192.168.0.10
binary
put keygen.npk
bye
Setelah berhasil diupload, reboot mikrotik supaya keygen-nya terinstall.

Step keempat: Proses Crack atau generate key

Buka Command prompt (DOS) dan jalankan ssh.

cd \
ssh 192.168.0.10
\w> roskey /dev/hda 7PEZ-EYN

Tunggu 10 menit sampai 10 jam... Tergantung dari kecepatan processor atau keberuntungan Anda hingga ada pemberitahuan license bisa dipakai (work fine) seperti pada gambar dibawah.


Setelah berhasil, jangan direboot atau direstart mikrotiknya, tapi langsung di matikan dari powernya (Power Off). Ingat: Power Off, karena bila di reboot atau di matikan dari sistemnya menggunakan perintah system shutdown atau system reboot, key yang berhasil di generate akan berubah.

Step kelima: Instalasi Mikrotik 3.30 dan Import License key

Ganti Image Mikrotik-3.20.iso yang kita install pertama kali dengan image Mikrotik-3.30.iso. Lakukan instalasi dengan cara yang sama, yaitu memilih semua paket yang ada kecuali mpls-test, routing-test, dan xen.

Jalankan kembali Mikrotiknya, setting kembali IP Addressnya seperti tadi, dan remote menggunakan WinBox. Setelah terbuka mikrotik dari WinBox cari Menu, kemudian klik license. Klik import key dan browse dimana key 7PEZ-EYN.key berada. Setelah berhasil memasukan licensenya, Mikrotik akan reboot secara otomatis.

Selamat Anda telah berhasil menjadi seorang Cracker... Bila belum berhasil silakan dicoba lagi...

Catatan:
  • Saya mencobanya menggunakan VMWare di Netbok HP Mini 110-1169TU, dan menghabiskan waktu 1 jam lebih, dan kalau kurang beruntung bisa 5 jam untuk generate key-nya.
  • Tutorial ini hanya ditujukan untuk edukasi bagi para pelajar yang ingin belajar atau bagi orang yang hanya ingin tahu jaringan atau membuat router dengan mikrotik.
  • Sangat tidak disarankan dan dianjurkan menggunakan mikrotik bajakan untuk usaha atau bisnis. Perlu diketahui, harga mikrotik dengan routerboard ada yang murah, harganya dibawah satu jutaan dengan lisensi level 4.

17 October 2011

Install Ulang MikroTik RouterOS pada DOM

Install Ulang MikroTik RouterOS pada DOM

Perkara install ulang memang gampang, tapi setting yang kita buat sebelum kita backup akan hilang, sedih banget khan, makanya sebelum diapa-apain dan masih berjalan normal sebaiknya konfigurasi yang kita buat di backup dulu baik lisensi, backup router maupun backup script yang kita buat, caranya?
- Backup Konfigurasi router.
[nama admin@nama router] /system backup save name=<buat nama file backup>
- Export  konfigurasi yang kita buat,  dapat dilihat disini.
- Backup License ID Key.
Export License ID menggunakan console winbox masuk ke menu System > License > Export Key.license-mikrotik-routeros
Lalu bagaimana jika router yg kita tiba2 hang (error) atau kita tak sengaja memasukkkan pake yang ternyata tidak sesuai dengan spesifikasi hardware yang kita miliki, banyak kasus yang terjadi, kita menambahkan atau mengupgrade router kita dengan memasukkan XEN, ini menyebabkan router kita error dan harus di install ulang. :(
Berikut cara termudah yang harus dipersiapkan.
  1. Komputer/PC + CD-ROM
  2. DOM (Disk on Module) yang akan kita install ulang dan sudah tercolok ke IDE atau SATA pada mainboard.
  3. Download ISO file disitus mikrotik.com atw mikrotik.co.id, ambil dan sesuaikan dengan komputer PC atau x86.
  4. Kemudian burning ke cd kosong dan masukkan hasil burningan ke cd-rom komputer yg akan kita install dan atur pada bios cd-rom pada boot yang pertama.
  5. Setelah masuk pada masuk instalasi pilih paket apa aja yg kita install, tekan “i” untuk proses instalasi dan DOM akan di hapus dan di install ulang. install-menu-mikrotik
  6. Setelah instalasi selesai dan tidak terjadi error masuk lagi ke menu System > License dan import file lisensi yang kita backup tadi, kemudia kita juga dapat mengembalikan konfigurasi yang telah kita backup tadi.
Kalau yang tidak di backup terpaksa di konfigurasi ulang router MikroTik anda.


Menyimpan konfigurasi MikroTik

Dengan bantuan command “export” kita bisa menyimpan konfigurasi server MikroTik kita
caranya :
/export file=<nama file konfigurasi>
dan konfigurasi server MikroTik kita akan tersimpan pada menu files berekstensi .rsc
export-backup-config-mikrotik-01
export-backup-config-mikrotik-02
Versi Routerboard yang saya gunakan RB433AH dengan versi RouterOS v.3.30



No Route To Host MikroTik


Apa yang terjadi sampai2 rute pada konfigurasi MikroTik anda tidak ditemukan pada saat anda melakukan test ping ip address luar dari router anda. Padahal setting yang kita buat udah sesuai dengan petunjuk.
no-route-to-host
Masalahnya sebenarnya ada dimana?
Check This Out….
Pastikan protokol icmp yang ada pada firewall tidak di”drop” ke Internet.
Login ke console MikroTik melalui Telnet atau SSH MikroTik box anda.
Ketik,
[admin@MikroTik] > /ip route print
Lihat Informasi yang kita dapatkan,
dst-route-gateway-1
Dari hasil informasi itu terlihat bahwa destination address pada routing kita pada subnetmask 32, inilah yang menyebabkan paket ip yang kita buat (kirim) tidak dapat ter”routing”, seharusnya destination (tujuan) ip ke semua alamat ip yang ada di Internet.
Perbaiki destination address routing kita dengan mengetikan pada console. Hapus terlebih dahulu route gateway yang lama, kemudian buat baru routing gateway yang baru.
ketik,
[admin@MikroTik] > ip route add gateway=[ip gateway isp] dst-address=0.0.0.0/0
dst-route-gateway-2
Coba ping ke ip diluar dari MikroTik box anda, semisal ping ke www.google.co.id apakah bisa nge”ping”.
ping-to-ip
Jika bisa nge”ping”, selamat MikroTik box anda sudah bisa merequest akses internet dari komputer client.
Setting Transparent Bridge Ubiquiti

Setting Transparent Bridge Ubiquiti


Dalam contoh kasus kita akan mengkonesikan memalui media wireless antara 2 site bermodus transparan maksudnya link wireless yang kita buat akan tidak terlihat seperti gambar di atas, nantinya alamat fisik atau MAC Address (Media Access Control Address)  yang melewati wireless koneksi tersebut akan terdeteksi oleh server , kasus ini biasanya kalau kita akan membuat layanan Hotspot menggunakan aplikasi MikroTik hotspot server yang harus mendeteksi MAC address dari si penguna (laptop, pc, smart phone) berguna untuk keamanan atau sebagai akunting billing.

Saya kebetulan menggunakan perangkat CPE (Customer-premises equipment) wireless merek Ubiquiti bertype NanoStation 5 yang pasti bekerja pada frekuiensi 5 GHz, perlakuan berbeda jika menggunakan CPE lain.
Baiklah berikut ini cara mensetting transparent bridge pada perangkat wireless ubiquiti.


  1. Pertama-tama pastikan perangkat yang kita pasang sudah tepat arah dan posisinya.
  2. Berikut kita akan mensetting yang AP pertama (AP 1) sebagai Access Point (Master), login dan masuk ke wireless dan pada menu Link Setup > Wireless Mode pilih Access Point WDS (Wireless Distribution System).
  3. Ganti SSID sesuai dengan selera anda.
  4. Pilih Country Code ke Indonesia.
  5. Pilih Channel Frekuensi.
  6. Lalu setelah itu klik Change untuk mengganti setting ke yang kita buat dan selanjutnya klik Apply untuk proses penggantian setting
  7. Setting AP pertama sudah beres.
  8. Langkah selanjutnya kita mensetting AP Kedua (AP 2) sebagai Station (slave), login dan masuk ke wireless dan pada menu Link Setup Lakukan perubahan pada Wireless Mode pilih Station WDS.
  9. Ganti SSID sesuaikan dengan SSID pada AP Pertama.
  10. Masukkan MAC address dari Access Point pada Lock To AP MAC yang berfungsi agar wireless station melakukan koneksi ke Access Point yang kita lock mac addressnya.
  11. Ganti Country Code sesuaikan dengan AP Pertama.
  12. Ganti Channel Frekuensi sesuaikan dengan AP Pertama.
  13. Selanjutnya klik Change dan lakukan Apply untuk melakukan proses penggantian setting anda.
  14. Selesai, dan wireless anda akan bekerja secara transparan.
Monitoring Web-proxy MikroTik dengan MT Syslog

Monitoring Web-proxy MikroTik dengan MT Syslog

Ada kalanya kita tidak ingin monitoring langsung MikroTik router kita lewat winbox, tapi kita masih bisa monitoring web-proxy kita, di MikroTik fasilitas tersebut dapat menggunakan software MT syslog yang dapat di didownload dengan percuma di situs www.mikrotik.com, trus bagaimana kita bisa monitoring log web-proxy kita?.
Begini nih caranya :
Login terlebih dahulu ke MT router kamu menggunakan winbox.
Masuk ke menu > system > logging, trus buat aturan topics yang akan kita capture dengan topics web-proxy dan account, topics account berfungsi untuk membatasi hanya status akses dari client ada yg dimasukkan dalam rules, setelah itu actionnya mau diarahkan kemana, disini kita pilih remote maksudnya dari mana asalnya komputer yg akan meremote logging yg akan kita buat.
[admin@MT] > system logging add topics=web-proxy,account action=remote


Setelah aturan tadi kita buat selanjutnya setting pengaturan actions dengan menambahkan ip remote address dimana software MT syslog kita terinstall misalnya di ip 10.10.1.2.
[admin@MT] > system logging action add name=remote remote=10.10.1.2:514 target=remote

setelah beres kita setting kita tinggal menjalankan software MT Syslog, jika aturanya sudah kita buat sudah benar nanti akan tampil seperti dibawah ini

Selamat mencoba!

Menginstall OS pada virtual Box

Setelah hardisk virtual di create pada viartualbox, langkah selanjutnya menentukan boot media dari mana, cara ini layaknya cara kerja bios saat pertama kali kita menginstall pada komputer real, di bagian ini kita akan pilih media mana yang akan kita gunakan. Ada beberapa media yang tersedia, namun yang saya sebutkan disini hanya dua, karena yang dua ini yang sering di gunakan dah lebih mudah menggunakannya. Pertama ada boot via cd room, yang tentunya harus memilik cd room real, dan menggunakan iso file sebagai bahan untuk menginstall. Iso ini dapat di panggil langsung dari hardisk dimana file iso image windows atau iso yang akan di install di letakkan. Cara nya :

  • Klik sekali (tandai) windowsXpVirtual kemudian klik tombol Start warna hijau

  • Klik tombol OK

  • Pada Welcome To The First Wizard! klik Tombol OK

  • Klik yang saya lingkari warna merah untuk memilih boot media pada pilihan select installation media pada kasus ini saya menggunakan media file iso image. Kalau ingin menginstall via cd tentukan drive CD di komputer anda pada bagian ini dan masukkan cd boot windows atau linux yang di miliki kedalam cd room real komputer, agar booting dan penginstallan windows di mesin virtual di lakukan via cd room.



  • Klik tombol Finish pada Summary, dan tunggu booting via iso atau cd room dilakukan oleh viartualbox anda.


  • Langkah selanjutnya ikuti tata cara menginstal os yang anda gunakan.
  • Setalah installasi os anda selesai dan sebelum os di virtualbox di gunakan ubah bagian berikut bila menggunakan iso image, kalau menggunakan cd room cukup keluarkan cd dari cd room. Klik kanan nama hardisk virtual yang dibuat pada kasus ini saya sebut WindowsXPVirtual dan pilih settings -> klik menu system -> pilih tab Motherboard -> pada boot order geser tulisan Hard Disk ke atas atau hilangkan centang pada CD/DVD-ROM atau contoh gambar dibawah ini.
Finish... windows Xp /os yang di install, bisa simpan di flashdisk yang mampu menyimpan sebesar hardisk virtual yang anda buat tadi, dan siap di gunakan dimana saja. Caranya...!! yah cari tau :P

INSTAL MIKROTIK PADA VIRTUALBOX

Instal Virtualbox seperti instal program biasa.
Setelah penginstalan selesai kita ikuti intruksi dibawah ini

Pilih Operating Sistem : Linux
Version : Linux 2.4

Kapasitas Memory : 128
Biar Cepet Crack Entar

 Create Hardisk sekarang... Ikuti langkah ini ya
Kalau sudah tahu ya lewatin aja





Buat Hardisk 4 GB atau 8 GB
 Gak Usah banyak-banyak.. buat apa resource besar"

Sekarang Setting Network nya..
Network nya pilih yang asli terkonek ke Internet ok

Pilih File iso Mikrotik Dimana anda menyimpan tadi?



Cara pilih semua Tekan "a"
Untuk yang tidak berisi tanda X hilangkan dengan Tombol "Space"

kemudian tekan " i "
Kemudian " Y "
Dan Lagi " Y "
Setelah tahap instal selesai sekarang kembali ke device kita cari "Roskey"


Setelah di pilih kemudian OK
terus Tekan Enter
Nah sekarang dia Boot Linux lagi.... Proses Cracking

Login : root
Kemudian Enter

Ketik Perintah : roskey /dev/hda
Kemudian Enter

Sabar Menunggu Ok Om...


Lihat Key yang paling trakhir catat itu jangan Lupa ya....



Setelah Crack selesai Kembalikan Drivenya ke Host Drive.


Klick MAC addres itu Kemudian Connect


Tapi sabar Dolo brow jangan Buru" mikrotik ini masih trial
Lihat tu kan Trial dia..
Lihat ke System --> License
Kamu kan sudah download packet mikrotik itu nah di dalam folder itu sudah tersedia key.tex
cari yang code yang sama dengan code Software-ID
Kemudian Copy key itu dan tekan Paste-Key


Taraaaaaaaaaaaaaaaaaaaaaaaaa... Mikrotik 3.20 License Level 5 sudah berhasil di dapatkan


Nah untuk yang ini Kita belajarnya nanti saja ya setelah ujian Q selesai... ceeees ^_^
orang ganteng Numpang Lewat Om....

JANGAN PERNAH MENYERAH SEBELUM MENCOBA... YAKINLAH KALAU KALIAN BISA...
COPAS BOLEH TAPI INGAT REFRENSI DAPAT DIMANA... CATAT ITU..... HARGAI KREASI ORANG LAEN....


sumber artikel ini dari >>>>http://mikrot1k.blogspot.com/2011/06/instal-mikrotik-pada-virtualbox.html