16 January 2012

add list=nice address="1.2.3.4"

add list=nice address="1.2.3.4"

# Script untuk menambahkan IP Address BGP yang terdaftar di Router NICE(OIXP)
# ke RouterOS dalam ADDRESS-LIST dengan nama "nice"
# Script created by: Valens Riyadi @ www.mikrotik.co.id
# Generated at 17 January 2012 11:18:07 WIB ... 1149 lines
# Generated in 6.285 seconds
# How-to: http://www.mikrotik.co.id/artikel_lihat.php?id=23

/sys note set show-at-login=yes note="Using nice.rsc from www.mikrotik.co.id, 17 January 2012 11:18:07 WIB, 1149 lines."

/ip firewall address-list
add list=nice address="1.2.3.4"
rem [find list="nice"]
add list=nice address="182.0.0.0/12"
add list=nice address="114.120.0.0/13"
add list=nice address="114.56.0.0/14"
add list=nice address="120.166.0.0/15"
add list=nice address="125.162.0.0/16"
add list=nice address="125.163.0.0/16"
add list=nice address="125.160.0.0/16"
add list=nice address="125.161.0.0/16"
add list=nice address="125.166.0.0/16"
add list=nice address="125.167.0.0/16"
add list=nice address="125.164.0.0/16"
add list=nice address="125.165.0.0/16"
add list=nice address="223.164.0.0/16"
add list=nice address="180.251.0.0/16"
add list=nice address="180.250.0.0/16"
add list=nice address="180.249.0.0/16"
add list=nice address="180.248.0.0/16"
add list=nice address="180.254.0.0/16"
add list=nice address="180.253.0.0/16"
add list=nice address="180.252.0.0/16"
add list=nice address="180.243.0.0/16"
add list=nice address="120.163.0.0/16"
add list=nice address="180.242.0.0/16"
add list=nice address="120.162.0.0/16"
add list=nice address="180.241.0.0/16"
add list=nice address="120.161.0.0/16"
add list=nice address="120.160.0.0/16"
add list=nice address="180.247.0.0/16"
add list=nice address="180.246.0.0/16"
add list=nice address="180.245.0.0/16"
add list=nice address="180.244.0.0/16"
add list=nice address="182.30.0.0/16"
add list=nice address="117.54.0.0/16"
add list=nice address="169.254.0.0/16"
add list=nice address="124.81.0.0/16"
add list=nice address="222.124.0.0/16"
add list=nice address="61.94.0.0/16"
add list=nice address="118.96.0.0/16"
add list=nice address="118.97.0.0/16"
add list=nice address="39.215.0.0/16"
add list=nice address="39.214.0.0/16"
add list=nice address="39.213.0.0/16"
add list=nice address="39.212.0.0/16"
add list=nice address="110.139.0.0/16"
add list=nice address="39.211.0.0/16"
add list=nice address="39.210.0.0/16"
add list=nice address="110.138.0.0/16"
add list=nice address="110.137.0.0/16"
add list=nice address="39.209.0.0/16"
add list=nice address="39.208.0.0/16"
add list=nice address="110.136.0.0/16"
add list=nice address="39.223.0.0/16"
add list=nice address="39.222.0.0/16"
add list=nice address="39.221.0.0/16"
add list=nice address="39.220.0.0/16"
add list=nice address="39.219.0.0/16"
add list=nice address="39.218.0.0/16"
add list=nice address="39.217.0.0/16"
add list=nice address="39.216.0.0/16"
add list=nice address="39.199.0.0/16"
add list=nice address="39.198.0.0/16"
add list=nice address="39.197.0.0/16"
add list=nice address="39.196.0.0/16"
add list=nice address="39.195.0.0/16"
add list=nice address="39.194.0.0/16"
add list=nice address="39.193.0.0/16"
add list=nice address="39.192.0.0/16"
add list=nice address="39.207.0.0/16"
add list=nice address="39.206.0.0/16"
add list=nice address="39.205.0.0/16"
add list=nice address="39.204.0.0/16"
add list=nice address="39.203.0.0/16"
add list=nice address="39.202.0.0/16"
add list=nice address="39.201.0.0/16"
add list=nice address="39.200.0.0/16"
add list=nice address="202.158.0.0/17"
add list=nice address="61.5.0.0/17"
add list=nice address="124.195.0.0/17"
add list=nice address="167.205.0.0/17"
add list=nice address="118.98.0.0/17"
add list=nice address="202.155.0.0/17"
add list=nice address="120.165.0.0/17"
add list=nice address="119.11.128.0/17"
add list=nice address="210.210.128.0/18"
add list=nice address="118.99.64.0/18"
add list=nice address="112.215.0.0/18"
add list=nice address="125.208.128.0/18"
add list=nice address="203.130.192.0/18"
add list=nice address="101.128.64.0/18"
add list=nice address="152.118.128.0/18"
add list=nice address="221.132.192.0/18"
add list=nice address="124.153.0.0/18"
add list=nice address="152.118.192.0/18"
add list=nice address="152.118.0.0/18"
add list=nice address="222.165.192.0/18"
add list=nice address="152.118.64.0/18"
add list=nice address="202.152.0.0/18"
add list=nice address="202.152.128.0/19"
add list=nice address="202.173.64.0/19"
add list=nice address="202.46.64.0/19"
add list=nice address="114.199.96.0/19"
add list=nice address="202.171.0.0/19"
add list=nice address="202.47.192.0/19"
add list=nice address="202.169.32.0/19"
add list=nice address="202.149.128.0/19"
add list=nice address="202.149.64.0/19"
add list=nice address="203.123.224.0/19"
add list=nice address="202.146.224.0/19"
add list=nice address="202.155.128.0/19"
add list=nice address="60.253.96.0/19"
add list=nice address="61.247.0.0/19"
add list=nice address="61.247.32.0/19"
add list=nice address="101.255.0.0/19"
add list=nice address="101.255.32.0/19"
add list=nice address="101.255.64.0/19"
add list=nice address="101.255.96.0/19"
add list=nice address="101.255.128.0/19"
add list=nice address="101.255.160.0/19"
add list=nice address="101.255.192.0/19"
add list=nice address="101.255.224.0/19"
add list=nice address="111.94.0.0/19"
add list=nice address="111.94.32.0/19"
add list=nice address="111.94.64.0/19"
add list=nice address="111.94.96.0/19"
add list=nice address="111.94.128.0/19"
add list=nice address="111.94.160.0/19"
add list=nice address="111.94.192.0/19"
add list=nice address="111.95.0.0/19"
add list=nice address="111.95.32.0/19"
add list=nice address="111.95.64.0/19"
add list=nice address="111.95.96.0/19"
add list=nice address="111.95.128.0/19"
add list=nice address="111.95.160.0/19"
add list=nice address="111.95.192.0/19"
add list=nice address="113.11.128.0/19"
add list=nice address="114.79.0.0/19"
add list=nice address="114.79.32.0/19"
add list=nice address="115.124.64.0/19"
add list=nice address="117.104.192.0/19"
add list=nice address="118.136.0.0/19"
add list=nice address="118.136.32.0/19"
add list=nice address="118.136.64.0/19"
add list=nice address="118.136.96.0/19"
add list=nice address="118.136.128.0/19"
add list=nice address="118.136.160.0/19"
add list=nice address="118.136.192.0/19"
add list=nice address="118.136.224.0/19"
add list=nice address="118.137.0.0/19"
add list=nice address="118.137.32.0/19"
add list=nice address="118.137.64.0/19"
add list=nice address="118.137.96.0/19"
add list=nice address="118.137.128.0/19"
add list=nice address="118.137.160.0/19"
add list=nice address="118.137.192.0/19"
add list=nice address="118.137.224.0/19"
add list=nice address="119.2.64.0/19"
add list=nice address="120.164.0.0/19"
add list=nice address="123.231.224.0/19"
add list=nice address="139.0.32.0/19"
add list=nice address="139.0.64.0/19"
add list=nice address="139.0.96.0/19"
add list=nice address="139.0.128.0/19"
add list=nice address="139.0.160.0/19"
add list=nice address="139.0.192.0/19"
add list=nice address="139.0.224.0/19"
add list=nice address="139.192.0.0/19"
add list=nice address="139.192.32.0/19"
add list=nice address="139.192.64.0/19"
add list=nice address="139.192.96.0/19"
add list=nice address="139.192.128.0/19"
add list=nice address="139.192.160.0/19"
add list=nice address="139.192.192.0/19"
add list=nice address="139.192.224.0/19"
add list=nice address="139.193.0.0/19"
add list=nice address="139.193.32.0/19"
add list=nice address="139.193.64.0/19"
add list=nice address="139.193.96.0/19"
add list=nice address="139.193.128.0/19"
add list=nice address="139.193.160.0/19"
add list=nice address="139.193.192.0/19"
add list=nice address="139.193.224.0/19"
add list=nice address="139.194.0.0/19"
add list=nice address="139.194.32.0/19"
add list=nice address="139.194.64.0/19"
add list=nice address="139.194.96.0/19"
add list=nice address="139.194.128.0/19"
add list=nice address="139.194.160.0/19"
add list=nice address="139.194.192.0/19"
add list=nice address="139.194.224.0/19"
add list=nice address="139.195.0.0/19"
add list=nice address="139.195.32.0/19"
add list=nice address="139.195.64.0/19"
add list=nice address="139.195.96.0/19"
add list=nice address="139.195.128.0/19"
add list=nice address="139.195.160.0/19"
add list=nice address="139.195.192.0/19"
add list=nice address="139.195.224.0/19"
add list=nice address="139.255.0.0/19"
add list=nice address="139.255.32.0/19"
add list=nice address="139.255.64.0/19"
add list=nice address="139.255.96.0/19"
add list=nice address="139.255.128.0/19"
add list=nice address="139.255.160.0/19"
add list=nice address="139.255.192.0/19"
add list=nice address="139.255.224.0/19"
add list=nice address="140.0.0.0/19"
add list=nice address="140.0.32.0/19"
add list=nice address="140.0.64.0/19"
add list=nice address="140.0.96.0/19"
add list=nice address="140.0.128.0/19"
add list=nice address="140.0.160.0/19"
add list=nice address="140.0.192.0/19"
add list=nice address="140.0.224.0/19"
add list=nice address="202.43.160.0/19"
add list=nice address="202.53.224.0/19"
add list=nice address="202.77.96.0/19"
add list=nice address="202.137.0.0/19"
add list=nice address="202.148.0.0/19"
add list=nice address="202.150.64.0/19"
add list=nice address="202.153.224.0/19"
add list=nice address="202.154.0.0/19"
add list=nice address="202.154.32.0/19"
add list=nice address="202.159.0.0/19"
add list=nice address="202.159.32.0/19"
add list=nice address="202.159.64.0/19"
add list=nice address="202.159.96.0/19"
add list=nice address="203.128.64.0/19"
add list=nice address="203.153.96.0/19"
add list=nice address="219.83.0.0/19"
add list=nice address="219.83.32.0/19"
add list=nice address="219.83.64.0/19"
add list=nice address="23.41.208.0/20"
add list=nice address="27.50.16.0/20"
add list=nice address="27.124.80.0/20"
add list=nice address="49.128.176.0/20"
add list=nice address="61.8.64.0/20"
add list=nice address="110.5.96.0/20"
add list=nice address="111.94.224.0/20"
add list=nice address="111.95.224.0/20"
add list=nice address="112.78.160.0/20"
add list=nice address="114.199.80.0/20"
add list=nice address="116.213.48.0/20"
add list=nice address="117.20.48.0/20"
add list=nice address="117.102.80.0/20"
add list=nice address="117.102.112.0/20"
add list=nice address="117.102.224.0/20"
add list=nice address="119.235.16.0/20"
add list=nice address="119.235.208.0/20"
add list=nice address="121.52.64.0/20"
add list=nice address="122.129.96.0/20"
add list=nice address="122.129.192.0/20"
add list=nice address="122.200.0.0/20"
add list=nice address="122.248.32.0/20"
add list=nice address="139.0.16.0/20"
add list=nice address="175.158.32.0/20"
add list=nice address="180.178.96.0/20"
add list=nice address="182.16.240.0/20"
add list=nice address="182.23.16.0/20"
add list=nice address="182.23.32.0/20"
add list=nice address="182.23.160.0/20"
add list=nice address="182.48.160.0/20"
add list=nice address="183.91.64.0/20"
add list=nice address="184.86.64.0/20"
add list=nice address="202.3.208.0/20"
add list=nice address="202.6.208.0/20"
add list=nice address="202.6.224.0/20"
add list=nice address="202.46.144.0/20"
add list=nice address="202.47.64.0/20"
add list=nice address="202.51.112.0/20"
add list=nice address="202.51.192.0/20"
add list=nice address="202.51.224.0/20"
add list=nice address="202.58.64.0/20"
add list=nice address="202.58.160.0/20"
add list=nice address="202.58.192.0/20"
add list=nice address="202.59.160.0/20"
add list=nice address="202.65.112.0/20"
add list=nice address="202.69.96.0/20"
add list=nice address="202.70.48.0/20"
add list=nice address="202.72.208.0/20"
add list=nice address="202.73.112.0/20"
add list=nice address="202.73.224.0/20"
add list=nice address="202.75.96.0/20"
add list=nice address="202.78.192.0/20"
add list=nice address="202.80.112.0/20"
add list=nice address="202.87.176.0/20"
add list=nice address="202.89.208.0/20"
add list=nice address="202.92.192.0/20"
add list=nice address="202.93.16.0/20"
add list=nice address="202.93.32.0/20"
add list=nice address="202.93.128.0/20"
add list=nice address="202.93.224.0/20"
add list=nice address="202.122.160.0/20"
add list=nice address="202.123.224.0/20"
add list=nice address="202.127.96.0/20"
add list=nice address="202.138.224.0/20"
add list=nice address="202.143.32.0/20"
add list=nice address="202.145.0.0/20"
add list=nice address="202.150.128.0/20"
add list=nice address="202.150.160.0/20"
add list=nice address="202.152.160.0/20"
add list=nice address="202.152.224.0/20"
add list=nice address="202.153.16.0/20"
add list=nice address="202.162.192.0/20"
add list=nice address="202.165.32.0/20"
add list=nice address="202.169.224.0/20"
add list=nice address="202.182.48.0/20"
add list=nice address="203.77.224.0/20"
add list=nice address="203.78.112.0/20"
add list=nice address="203.83.32.0/20"
add list=nice address="203.161.16.0/20"
add list=nice address="203.166.192.0/20"
add list=nice address="203.201.160.0/20"
add list=nice address="210.57.208.0/20"
add list=nice address="210.79.208.0/20"
add list=nice address="210.247.240.0/20"
add list=nice address="219.83.96.0/20"
add list=nice address="220.157.96.0/20"
add list=nice address="223.27.144.0/20"
add list=nice address="27.111.32.0/21"
add list=nice address="27.112.64.0/21"
add list=nice address="27.121.80.0/21"
add list=nice address="27.123.0.0/21"
add list=nice address="27.131.0.0/21"
add list=nice address="49.0.0.0/21"
add list=nice address="49.156.56.0/21"
add list=nice address="58.65.240.0/21"
add list=nice address="58.145.168.0/21"
add list=nice address="103.28.112.0/21"
add list=nice address="110.35.80.0/21"
add list=nice address="110.44.168.0/21"
add list=nice address="110.76.144.0/21"
add list=nice address="111.67.72.0/21"
add list=nice address="111.68.24.0/21"
add list=nice address="111.68.112.0/21"
add list=nice address="111.94.240.0/21"
add list=nice address="112.78.40.0/21"
add list=nice address="112.78.136.0/21"
add list=nice address="112.78.144.0/21"
add list=nice address="112.78.176.0/21"
add list=nice address="112.109.16.0/21"
add list=nice address="113.212.112.0/21"
add list=nice address="113.212.160.0/21"
add list=nice address="114.31.240.0/21"
add list=nice address="114.110.40.0/21"
add list=nice address="114.134.72.0/21"
add list=nice address="114.141.48.0/21"
add list=nice address="114.141.88.0/21"
add list=nice address="115.69.216.0/21"
add list=nice address="115.85.64.0/21"
add list=nice address="115.178.48.0/21"
add list=nice address="115.178.120.0/21"
add list=nice address="116.0.0.0/21"
add list=nice address="116.50.24.0/21"
add list=nice address="116.66.200.0/21"
add list=nice address="116.90.208.0/21"
add list=nice address="116.197.128.0/21"
add list=nice address="116.212.72.0/21"
add list=nice address="116.213.24.0/21"
add list=nice address="116.254.96.0/21"
add list=nice address="117.74.120.0/21"
add list=nice address="117.102.96.0/21"
add list=nice address="117.102.160.0/21"
add list=nice address="117.102.248.0/21"
add list=nice address="117.103.32.0/21"
add list=nice address="117.103.48.0/21"
add list=nice address="117.103.64.0/21"
add list=nice address="117.103.168.0/21"
add list=nice address="117.121.200.0/21"
add list=nice address="118.82.24.0/21"
add list=nice address="119.2.40.0/21"
add list=nice address="119.2.48.0/21"
add list=nice address="119.10.176.0/21"
add list=nice address="119.18.152.0/21"
add list=nice address="119.47.88.0/21"
add list=nice address="119.82.224.0/21"
add list=nice address="119.110.72.0/21"
add list=nice address="119.110.80.0/21"
add list=nice address="119.235.248.0/21"
add list=nice address="119.252.104.0/21"
add list=nice address="119.252.160.0/21"
add list=nice address="120.29.152.0/21"
add list=nice address="120.136.16.0/21"
add list=nice address="120.164.40.0/21"
add list=nice address="121.50.32.0/21"
add list=nice address="121.52.48.0/21"
add list=nice address="121.52.136.0/21"
add list=nice address="121.58.184.0/21"
add list=nice address="121.100.24.0/21"
add list=nice address="121.101.184.0/21"
add list=nice address="122.49.224.0/21"
add list=nice address="122.129.112.0/21"
add list=nice address="122.144.0.0/21"
add list=nice address="122.200.48.0/21"
add list=nice address="122.200.144.0/21"
add list=nice address="123.108.8.0/21"
add list=nice address="123.255.200.0/21"
add list=nice address="124.6.32.0/21"
add list=nice address="124.40.248.0/21"
add list=nice address="124.66.160.0/21"
add list=nice address="124.158.128.0/21"
add list=nice address="139.0.8.0/21"
add list=nice address="175.45.184.0/21"
add list=nice address="175.103.32.0/21"
add list=nice address="175.103.48.0/21"
add list=nice address="175.106.8.0/21"
add list=nice address="175.106.16.0/21"
add list=nice address="175.111.112.0/21"
add list=nice address="175.176.160.0/21"
add list=nice address="180.211.88.0/21"
add list=nice address="180.214.248.0/21"
add list=nice address="182.23.8.0/21"
add list=nice address="182.23.48.0/21"
add list=nice address="182.23.64.0/21"
add list=nice address="182.253.0.0/21"
add list=nice address="182.255.0.0/21"
add list=nice address="183.91.80.0/21"
add list=nice address="202.43.248.0/21"
add list=nice address="202.46.0.0/21"
add list=nice address="202.46.24.0/21"
add list=nice address="202.51.16.0/21"
add list=nice address="202.51.56.0/21"
add list=nice address="202.51.96.0/21"
add list=nice address="202.51.208.0/21"
add list=nice address="202.57.0.0/21"
add list=nice address="202.57.24.0/21"
add list=nice address="202.58.176.0/21"
add list=nice address="202.59.200.0/21"
add list=nice address="202.73.104.0/21"
add list=nice address="202.74.72.0/21"
add list=nice address="202.87.248.0/21"
add list=nice address="202.91.8.0/21"
add list=nice address="202.91.24.0/21"
add list=nice address="202.95.128.0/21"
add list=nice address="202.122.8.0/21"
add list=nice address="202.127.32.0/21"
add list=nice address="202.129.184.0/21"
add list=nice address="202.133.0.0/21"
add list=nice address="202.134.0.0/21"
add list=nice address="202.138.240.0/21"
add list=nice address="202.146.128.0/21"
add list=nice address="202.146.176.0/21"
add list=nice address="202.147.192.0/21"
add list=nice address="202.147.248.0/21"
add list=nice address="202.150.144.0/21"
add list=nice address="202.152.248.0/21"
add list=nice address="202.153.128.0/21"
add list=nice address="202.153.144.0/21"
add list=nice address="202.158.136.0/21"
add list=nice address="202.162.32.0/21"
add list=nice address="202.162.216.0/21"
add list=nice address="202.169.240.0/21"
add list=nice address="202.173.16.0/21"
add list=nice address="202.179.184.0/21"
add list=nice address="202.182.160.0/21"
add list=nice address="203.80.8.0/21"
add list=nice address="203.83.24.0/21"
add list=nice address="203.84.136.0/21"
add list=nice address="203.84.152.0/21"
add list=nice address="203.89.24.0/21"
add list=nice address="203.135.176.0/21"
add list=nice address="203.142.64.0/21"
add list=nice address="203.142.80.0/21"
add list=nice address="203.153.24.0/21"
add list=nice address="203.160.56.0/21"
add list=nice address="203.174.8.0/21"
add list=nice address="203.190.48.0/21"
add list=nice address="203.190.112.0/21"
add list=nice address="203.190.240.0/21"
add list=nice address="203.191.40.0/21"
add list=nice address="210.211.16.0/21"
add list=nice address="219.83.112.0/21"
add list=nice address="222.229.80.0/21"
add list=nice address="223.25.104.0/21"
add list=nice address="223.255.224.0/21"
add list=nice address="14.102.152.0/22"
add list=nice address="27.111.40.0/22"
add list=nice address="27.112.76.0/22"
add list=nice address="27.131.248.0/22"
add list=nice address="42.62.176.0/22"
add list=nice address="49.156.20.0/22"
add list=nice address="79.140.192.0/22"
add list=nice address="101.50.0.0/22"
add list=nice address="101.203.168.0/22"
add list=nice address="103.3.44.0/22"
add list=nice address="103.3.68.0/22"
add list=nice address="103.3.76.0/22"
add list=nice address="103.3.208.0/22"
add list=nice address="103.3.220.0/22"
add list=nice address="103.4.52.0/22"
add list=nice address="103.4.164.0/22"
add list=nice address="103.10.104.0/22"
add list=nice address="103.10.120.0/22"
add list=nice address="103.10.128.0/22"
add list=nice address="103.10.136.0/22"
add list=nice address="103.11.28.0/22"
add list=nice address="103.11.96.0/22"
add list=nice address="103.11.252.0/22"
add list=nice address="103.22.132.0/22"
add list=nice address="103.22.240.0/22"
add list=nice address="103.22.248.0/22"
add list=nice address="103.23.32.0/22"
add list=nice address="103.23.224.0/22"
add list=nice address="103.29.4.0/22"
add list=nice address="103.29.164.0/22"
add list=nice address="103.29.184.0/22"
add list=nice address="103.29.212.0/22"
add list=nice address="103.29.228.0/22"
add list=nice address="103.246.0.0/22"
add list=nice address="110.92.72.0/22"
add list=nice address="110.93.12.0/22"
add list=nice address="110.232.68.0/22"
add list=nice address="110.232.72.0/22"
add list=nice address="110.232.80.0/22"
add list=nice address="111.67.64.0/22"
add list=nice address="111.67.92.0/22"
add list=nice address="111.68.124.0/22"
add list=nice address="111.92.164.0/22"
add list=nice address="111.92.172.0/22"
add list=nice address="111.221.40.0/22"
add list=nice address="111.223.252.0/22"
add list=nice address="112.78.128.0/22"
add list=nice address="112.78.152.0/22"
add list=nice address="112.78.184.0/22"
add list=nice address="112.215.68.0/22"
add list=nice address="113.20.136.0/22"
add list=nice address="113.52.148.0/22"
add list=nice address="113.197.108.0/22"
add list=nice address="114.30.80.0/22"
add list=nice address="114.110.20.0/22"
add list=nice address="115.85.72.0/22"
add list=nice address="115.166.96.0/22"
add list=nice address="115.166.108.0/22"
add list=nice address="115.166.112.0/22"
add list=nice address="115.166.124.0/22"
add list=nice address="116.12.44.0/22"
add list=nice address="116.68.228.0/22"
add list=nice address="116.68.248.0/22"
add list=nice address="116.90.164.0/22"
add list=nice address="116.90.168.0/22"
add list=nice address="116.90.176.0/22"
add list=nice address="116.212.96.0/22"
add list=nice address="117.74.116.0/22"
add list=nice address="117.102.64.0/22"
add list=nice address="117.102.76.0/22"
add list=nice address="117.102.104.0/22"
add list=nice address="117.103.0.0/22"
add list=nice address="117.103.8.0/22"
add list=nice address="117.103.56.0/22"
add list=nice address="118.82.4.0/22"
add list=nice address="118.82.12.0/22"
add list=nice address="118.82.20.0/22"
add list=nice address="118.98.232.0/22"
add list=nice address="119.82.232.0/22"
add list=nice address="119.82.240.0/22"
add list=nice address="119.110.64.0/22"
add list=nice address="119.252.168.0/22"
add list=nice address="120.89.88.0/22"
add list=nice address="121.52.80.0/22"
add list=nice address="121.52.92.0/22"
add list=nice address="121.100.20.0/22"
add list=nice address="122.102.40.0/22"
add list=nice address="122.102.48.0/22"
add list=nice address="123.108.96.0/22"
add list=nice address="123.176.120.0/22"
add list=nice address="124.6.40.0/22"
add list=nice address="124.6.60.0/22"
add list=nice address="124.158.136.0/22"
add list=nice address="138.32.236.0/22"
add list=nice address="146.23.252.0/22"
add list=nice address="175.103.40.0/22"
add list=nice address="175.103.56.0/22"
add list=nice address="180.178.92.0/22"
add list=nice address="180.214.244.0/22"
add list=nice address="180.222.216.0/22"
add list=nice address="180.233.156.0/22"
add list=nice address="180.235.148.0/22"
add list=nice address="182.23.4.0/22"
add list=nice address="182.23.72.0/22"
add list=nice address="182.23.80.0/22"
add list=nice address="182.48.176.0/22"
add list=nice address="182.255.16.0/22"
add list=nice address="183.182.92.0/22"
add list=nice address="184.86.96.0/22"
add list=nice address="202.10.32.0/22"
add list=nice address="202.10.40.0/22"
add list=nice address="202.43.72.0/22"
add list=nice address="202.43.92.0/22"
add list=nice address="202.43.112.0/22"
add list=nice address="202.46.8.0/22"
add list=nice address="202.51.28.0/22"
add list=nice address="202.51.104.0/22"
add list=nice address="202.51.216.0/22"
add list=nice address="202.51.252.0/22"
add list=nice address="202.55.164.0/22"
add list=nice address="202.55.168.0/22"
add list=nice address="202.57.8.0/22"
add list=nice address="202.57.16.0/22"
add list=nice address="202.62.8.0/22"
add list=nice address="202.67.8.0/22"
add list=nice address="202.70.132.0/22"
add list=nice address="202.72.192.0/22"
add list=nice address="202.73.96.0/22"
add list=nice address="202.75.16.0/22"
add list=nice address="202.75.24.0/22"
add list=nice address="202.81.4.0/22"
add list=nice address="202.87.240.0/22"
add list=nice address="202.93.112.0/22"
add list=nice address="202.93.240.0/22"
add list=nice address="202.95.140.0/22"
add list=nice address="202.95.148.0/22"
add list=nice address="202.124.196.0/22"
add list=nice address="202.129.224.0/22"
add list=nice address="202.130.52.0/22"
add list=nice address="202.138.248.0/22"
add list=nice address="202.146.0.0/22"
add list=nice address="202.146.32.0/22"
add list=nice address="202.146.136.0/22"
add list=nice address="202.147.204.0/22"
add list=nice address="202.147.224.0/22"
add list=nice address="202.147.244.0/22"
add list=nice address="202.151.12.0/22"
add list=nice address="202.152.200.0/22"
add list=nice address="202.153.136.0/22"
add list=nice address="202.158.132.0/22"
add list=nice address="202.162.40.0/22"
add list=nice address="202.162.212.0/22"
add list=nice address="202.164.216.0/22"
add list=nice address="202.180.0.0/22"
add list=nice address="202.180.52.0/22"
add list=nice address="202.182.172.0/22"
add list=nice address="203.77.208.0/22"
add list=nice address="203.114.224.0/22"
add list=nice address="203.123.60.0/22"
add list=nice address="203.142.76.0/22"
add list=nice address="203.153.212.0/22"
add list=nice address="203.153.216.0/22"
add list=nice address="203.189.120.0/22"
add list=nice address="203.190.40.0/22"
add list=nice address="203.190.184.0/22"
add list=nice address="203.217.132.0/22"
add list=nice address="203.217.188.0/22"
add list=nice address="210.23.64.0/22"
add list=nice address="210.23.72.0/22"
add list=nice address="219.83.120.0/22"
add list=nice address="220.247.168.0/22"
add list=nice address="223.165.4.0/22"
add list=nice address="27.111.44.0/23"
add list=nice address="27.131.254.0/23"
add list=nice address="49.50.4.0/23"
add list=nice address="49.50.8.0/23"
add list=nice address="101.0.4.0/23"
add list=nice address="101.50.16.0/23"
add list=nice address="103.2.146.0/23"
add list=nice address="103.4.174.0/23"
add list=nice address="103.4.206.0/23"
add list=nice address="103.5.48.0/23"
add list=nice address="103.10.58.0/23"
add list=nice address="103.10.80.0/23"
add list=nice address="103.10.96.0/23"
add list=nice address="103.10.150.0/23"
add list=nice address="103.10.170.0/23"
add list=nice address="103.11.106.0/23"
add list=nice address="103.11.134.0/23"
add list=nice address="103.11.186.0/23"
add list=nice address="103.22.136.0/23"
add list=nice address="103.23.20.0/23"
add list=nice address="103.23.116.0/23"
add list=nice address="103.28.22.0/23"
add list=nice address="103.246.184.0/23"
add list=nice address="110.50.84.0/23"
add list=nice address="110.232.76.0/23"
add list=nice address="110.232.84.0/23"
add list=nice address="111.67.70.0/23"
add list=nice address="111.67.86.0/23"
add list=nice address="111.67.88.0/23"
add list=nice address="111.68.120.0/23"
add list=nice address="111.92.160.0/23"
add list=nice address="111.95.248.0/23"
add list=nice address="112.78.96.0/23"
add list=nice address="112.78.132.0/23"
add list=nice address="112.78.188.0/23"
add list=nice address="112.215.64.0/23"
add list=nice address="112.215.78.0/23"
add list=nice address="113.208.64.0/23"
add list=nice address="113.212.126.0/23"
add list=nice address="114.4.14.0/23"
add list=nice address="114.4.40.0/23"
add list=nice address="114.6.4.0/23"
add list=nice address="114.6.10.0/23"
add list=nice address="114.6.12.0/23"
add list=nice address="114.30.86.0/23"
add list=nice address="114.110.18.0/23"
add list=nice address="114.141.58.0/23"
add list=nice address="114.141.60.0/23"
add list=nice address="115.166.104.0/23"
add list=nice address="116.68.224.0/23"
add list=nice address="116.68.254.0/23"
add list=nice address="116.90.162.0/23"
add list=nice address="116.90.172.0/23"
add list=nice address="116.193.190.0/23"
add list=nice address="116.199.206.0/23"
add list=nice address="116.212.100.0/23"
add list=nice address="117.18.18.0/23"
add list=nice address="117.74.112.0/23"
add list=nice address="117.102.68.0/23"
add list=nice address="117.102.110.0/23"
add list=nice address="117.102.242.0/23"
add list=nice address="117.102.246.0/23"
add list=nice address="117.103.14.0/23"
add list=nice address="117.103.60.0/23"
add list=nice address="118.82.0.0/23"
add list=nice address="118.82.8.0/23"
add list=nice address="118.82.18.0/23"
add list=nice address="118.98.222.0/23"
add list=nice address="118.98.226.0/23"
add list=nice address="119.82.238.0/23"
add list=nice address="119.82.244.0/23"
add list=nice address="119.110.68.0/23"
add list=nice address="119.252.128.0/23"
add list=nice address="119.252.132.0/23"
add list=nice address="119.252.172.0/23"
add list=nice address="120.89.94.0/23"
add list=nice address="121.52.58.0/23"
add list=nice address="121.52.60.0/23"
add list=nice address="121.52.86.0/23"
add list=nice address="121.52.88.0/23"
add list=nice address="121.52.130.0/23"
add list=nice address="121.52.132.0/23"
add list=nice address="121.100.16.0/23"
add list=nice address="122.102.44.0/23"
add list=nice address="122.102.52.0/23"
add list=nice address="122.128.16.0/23"
add list=nice address="123.108.102.0/23"
add list=nice address="123.176.124.0/23"
add list=nice address="124.158.150.0/23"
add list=nice address="124.158.152.0/23"
add list=nice address="175.103.44.0/23"
add list=nice address="175.184.248.0/23"
add list=nice address="180.131.144.0/23"
add list=nice address="180.150.244.0/23"
add list=nice address="180.214.232.0/23"
add list=nice address="180.214.240.0/23"
add list=nice address="180.233.154.0/23"
add list=nice address="182.23.76.0/23"
add list=nice address="184.26.164.0/23"
add list=nice address="202.0.88.0/23"
add list=nice address="202.0.92.0/23"
add list=nice address="202.4.160.0/23"
add list=nice address="202.4.170.0/23"
add list=nice address="202.8.28.0/23"
add list=nice address="202.9.72.0/23"
add list=nice address="202.10.62.0/23"
add list=nice address="202.14.92.0/23"
add list=nice address="202.20.106.0/23"
add list=nice address="202.20.108.0/23"
add list=nice address="202.40.160.0/23"
add list=nice address="202.43.64.0/23"
add list=nice address="202.43.88.0/23"
add list=nice address="202.43.116.0/23"
add list=nice address="202.46.14.0/23"
add list=nice address="202.46.130.0/23"
add list=nice address="202.46.240.0/23"
add list=nice address="202.47.90.0/23"
add list=nice address="202.50.200.0/23"
add list=nice address="202.51.110.0/23"
add list=nice address="202.51.222.0/23"
add list=nice address="202.52.48.0/23"
add list=nice address="202.52.58.0/23"
add list=nice address="202.52.146.0/23"
add list=nice address="202.55.160.0/23"
add list=nice address="202.57.12.0/23"
add list=nice address="202.58.238.0/23"
add list=nice address="202.58.242.0/23"
add list=nice address="202.59.194.0/23"
add list=nice address="202.59.196.0/23"
add list=nice address="202.61.98.0/23"
add list=nice address="202.61.100.0/23"
add list=nice address="202.61.104.0/23"
add list=nice address="202.61.112.0/23"
add list=nice address="202.67.12.0/23"
add list=nice address="202.73.100.0/23"
add list=nice address="202.75.20.0/23"
add list=nice address="202.75.28.0/23"
add list=nice address="202.81.48.0/23"
add list=nice address="202.81.52.0/23"
add list=nice address="202.81.62.0/23"
add list=nice address="202.87.246.0/23"
add list=nice address="202.89.116.0/23"
add list=nice address="202.90.194.0/23"
add list=nice address="202.90.198.0/23"
add list=nice address="202.93.120.0/23"
add list=nice address="202.93.246.0/23"
add list=nice address="202.94.84.0/23"
add list=nice address="202.95.136.0/23"
add list=nice address="202.95.144.0/23"
add list=nice address="202.95.152.0/23"
add list=nice address="202.125.80.0/23"
add list=nice address="202.125.88.0/23"
add list=nice address="202.125.94.0/23"
add list=nice address="202.125.100.0/23"
add list=nice address="202.129.216.0/23"
add list=nice address="202.146.4.0/23"
add list=nice address="202.146.36.0/23"
add list=nice address="202.146.62.0/23"
add list=nice address="202.147.200.0/23"
add list=nice address="202.147.228.0/23"
add list=nice address="202.147.232.0/23"
add list=nice address="202.147.240.0/23"
add list=nice address="202.152.194.0/23"
add list=nice address="202.152.196.0/23"
add list=nice address="202.152.206.0/23"
add list=nice address="202.152.240.0/23"
add list=nice address="202.154.176.0/23"
add list=nice address="202.158.130.0/23"
add list=nice address="202.162.46.0/23"
add list=nice address="202.162.208.0/23"
add list=nice address="202.164.222.0/23"
add list=nice address="202.180.4.0/23"
add list=nice address="202.180.8.0/23"
add list=nice address="202.182.168.0/23"
add list=nice address="202.182.176.0/23"
add list=nice address="202.182.182.0/23"
add list=nice address="202.182.184.0/23"
add list=nice address="202.191.2.0/23"
add list=nice address="203.6.148.0/23"
add list=nice address="203.12.20.0/23"
add list=nice address="203.21.74.0/23"
add list=nice address="203.24.50.0/23"
add list=nice address="203.24.76.0/23"
add list=nice address="203.29.26.0/23"
add list=nice address="203.30.236.0/23"
add list=nice address="203.30.254.0/23"
add list=nice address="203.31.164.0/23"
add list=nice address="203.34.118.0/23"
add list=nice address="203.57.24.0/23"
add list=nice address="203.77.214.0/23"
add list=nice address="203.77.216.0/23"
add list=nice address="203.77.240.0/23"
add list=nice address="203.77.246.0/23"
add list=nice address="203.77.248.0/23"
add list=nice address="203.79.26.0/23"
add list=nice address="203.81.186.0/23"
add list=nice address="203.81.188.0/23"
add list=nice address="203.89.146.0/23"
add list=nice address="203.99.96.0/23"
add list=nice address="203.99.102.0/23"
add list=nice address="203.99.130.0/23"
add list=nice address="203.134.232.0/23"
add list=nice address="203.148.84.0/23"
add list=nice address="203.153.60.0/23"
add list=nice address="203.189.88.0/23"
add list=nice address="203.190.36.0/23"
add list=nice address="203.190.44.0/23"
add list=nice address="203.201.50.0/23"
add list=nice address="203.209.188.0/23"
add list=nice address="203.210.80.0/23"
add list=nice address="203.217.172.0/23"
add list=nice address="203.223.90.0/23"
add list=nice address="210.23.70.0/23"
add list=nice address="210.23.76.0/23"
add list=nice address="219.83.124.0/23"
add list=nice address="220.247.174.0/23"
add list=nice address="27.111.55.0/24"
add list=nice address="27.111.63.0/24"
add list=nice address="27.131.253.0/24"
add list=nice address="49.50.6.0/24"
add list=nice address="58.147.184.0/24"
add list=nice address="58.147.188.0/24"
add list=nice address="58.147.191.0/24"
add list=nice address="100.10.10.0/24"
add list=nice address="101.0.6.0/24"
add list=nice address="101.50.18.0/24"
add list=nice address="103.5.51.0/24"
add list=nice address="103.5.107.0/24"
add list=nice address="103.10.56.0/24"
add list=nice address="103.10.64.0/24"
add list=nice address="103.10.66.0/24"
add list=nice address="103.10.110.0/24"
add list=nice address="103.10.144.0/24"
add list=nice address="103.10.169.0/24"
add list=nice address="103.10.223.0/24"
add list=nice address="103.10.253.0/24"
add list=nice address="103.11.74.0/24"
add list=nice address="103.22.139.0/24"
add list=nice address="103.22.166.0/24"
add list=nice address="103.23.22.0/24"
add list=nice address="103.23.30.0/24"
add list=nice address="103.23.141.0/24"
add list=nice address="103.28.21.0/24"
add list=nice address="103.246.76.0/24"
add list=nice address="103.246.107.0/24"
add list=nice address="103.246.129.0/24"
add list=nice address="110.50.86.0/24"
add list=nice address="110.232.78.0/24"
add list=nice address="110.232.88.0/24"
add list=nice address="111.67.69.0/24"
add list=nice address="111.67.80.0/24"
add list=nice address="111.67.83.0/24"
add list=nice address="111.67.84.0/24"
add list=nice address="111.67.91.0/24"
add list=nice address="111.68.122.0/24"
add list=nice address="112.78.100.0/24"
add list=nice address="112.78.134.0/24"
add list=nice address="112.78.191.0/24"
add list=nice address="112.215.66.0/24"
add list=nice address="112.215.77.0/24"
add list=nice address="113.208.67.0/24"
add list=nice address="113.212.125.0/24"
add list=nice address="114.1.3.0/24"
add list=nice address="114.4.1.0/24"
add list=nice address="114.4.12.0/24"
add list=nice address="114.4.16.0/24"
add list=nice address="114.4.21.0/24"
add list=nice address="114.4.32.0/24"
add list=nice address="114.4.35.0/24"
add list=nice address="114.4.36.0/24"
add list=nice address="114.4.44.0/24"
add list=nice address="114.4.47.0/24"
add list=nice address="114.5.1.0/24"
add list=nice address="114.5.5.0/24"
add list=nice address="114.6.0.0/24"
add list=nice address="114.6.6.0/24"
add list=nice address="114.6.8.0/24"
add list=nice address="114.6.14.0/24"
add list=nice address="114.30.85.0/24"
add list=nice address="114.110.17.0/24"
add list=nice address="114.129.18.0/24"
add list=nice address="114.141.57.0/24"
add list=nice address="115.85.76.0/24"
add list=nice address="115.166.101.0/24"
add list=nice address="115.166.106.0/24"
add list=nice address="115.166.123.0/24"
add list=nice address="115.178.128.0/24"
add list=nice address="116.12.40.0/24"
add list=nice address="116.12.43.0/24"
add list=nice address="116.68.162.0/24"
add list=nice address="116.68.165.0/24"
add list=nice address="116.68.168.0/24"
add list=nice address="116.68.252.0/24"
add list=nice address="116.90.161.0/24"
add list=nice address="116.199.200.0/24"
add list=nice address="116.199.203.0/24"
add list=nice address="116.199.205.0/24"
add list=nice address="117.18.17.0/24"
add list=nice address="117.18.20.0/24"
add list=nice address="117.74.115.0/24"
add list=nice address="117.102.72.0/24"
add list=nice address="117.102.108.0/24"
add list=nice address="117.102.241.0/24"
add list=nice address="118.82.2.0/24"
add list=nice address="118.82.11.0/24"
add list=nice address="118.82.17.0/24"
add list=nice address="118.91.128.0/24"
add list=nice address="118.98.166.0/24"
add list=nice address="118.98.221.0/24"
add list=nice address="118.98.224.0/24"
add list=nice address="119.82.237.0/24"
add list=nice address="119.82.247.0/24"
add list=nice address="119.110.71.0/24"
add list=nice address="119.252.131.0/24"
add list=nice address="119.252.174.0/24"
add list=nice address="120.89.92.0/24"
add list=nice address="121.52.25.0/24"
add list=nice address="121.52.29.0/24"
add list=nice address="121.52.35.0/24"
add list=nice address="121.52.40.0/24"
add list=nice address="121.52.42.0/24"
add list=nice address="121.52.45.0/24"
add list=nice address="121.52.84.0/24"
add list=nice address="121.52.91.0/24"
add list=nice address="121.52.129.0/24"
add list=nice address="121.52.134.0/24"
add list=nice address="121.100.19.0/24"
add list=nice address="122.102.47.0/24"
add list=nice address="123.108.100.0/24"
add list=nice address="123.176.127.0/24"
add list=nice address="124.158.141.0/24"
add list=nice address="124.158.158.0/24"
add list=nice address="124.158.161.0/24"
add list=nice address="124.158.162.0/24"
add list=nice address="125.252.90.0/24"
add list=nice address="175.103.60.0/24"
add list=nice address="175.111.90.0/24"
add list=nice address="180.131.146.0/24"
add list=nice address="180.150.232.0/24"
add list=nice address="180.150.246.0/24"
add list=nice address="180.214.234.0/24"
add list=nice address="180.214.243.0/24"
add list=nice address="180.233.119.0/24"
add list=nice address="180.233.153.0/24"
add list=nice address="180.240.131.0/24"
add list=nice address="180.240.136.0/24"
add list=nice address="182.16.160.0/24"
add list=nice address="182.48.180.0/24"
add list=nice address="182.253.8.0/24"
add list=nice address="182.253.11.0/24"
add list=nice address="182.253.224.0/24"
add list=nice address="182.253.241.0/24"
add list=nice address="192.5.5.0/24"
add list=nice address="192.9.100.0/24"
add list=nice address="192.23.186.0/24"
add list=nice address="193.194.194.0/24"
add list=nice address="194.0.1.0/24"
add list=nice address="194.0.2.0/24"
add list=nice address="202.0.107.0/24"
add list=nice address="202.3.14.0/24"
add list=nice address="202.4.179.0/24"
add list=nice address="202.4.185.0/24"
add list=nice address="202.9.69.0/24"
add list=nice address="202.9.85.0/24"
add list=nice address="202.10.36.0/24"
add list=nice address="202.10.39.0/24"
add list=nice address="202.10.44.0/24"
add list=nice address="202.10.61.0/24"
add list=nice address="202.12.75.0/24"
add list=nice address="202.14.255.0/24"
add list=nice address="202.37.120.0/24"
add list=nice address="202.45.149.0/24"
add list=nice address="202.46.12.0/24"
add list=nice address="202.46.129.0/24"
add list=nice address="202.46.252.0/24"
add list=nice address="202.47.80.0/24"
add list=nice address="202.47.88.0/24"
add list=nice address="202.47.93.0/24"
add list=nice address="202.50.202.0/24"
add list=nice address="202.51.108.0/24"
add list=nice address="202.51.220.0/24"
add list=nice address="202.52.50.0/24"
add list=nice address="202.52.52.0/24"
add list=nice address="202.52.131.0/24"
add list=nice address="202.52.132.0/24"
add list=nice address="202.52.156.0/24"
add list=nice address="202.55.162.0/24"
add list=nice address="202.55.172.0/24"
add list=nice address="202.57.14.0/24"
add list=nice address="202.58.124.0/24"
add list=nice address="202.59.192.0/24"
add list=nice address="202.59.198.0/24"
add list=nice address="202.59.255.0/24"
add list=nice address="202.61.96.0/24"
add list=nice address="202.61.125.0/24"
add list=nice address="202.61.126.0/24"
add list=nice address="202.65.227.0/24"
add list=nice address="202.67.15.0/24"
add list=nice address="202.70.136.0/24"
add list=nice address="202.70.138.0/24"
add list=nice address="202.72.196.0/24"
add list=nice address="202.72.202.0/24"
add list=nice address="202.72.206.0/24"
add list=nice address="202.74.43.0/24"
add list=nice address="202.75.22.0/24"
add list=nice address="202.75.31.0/24"
add list=nice address="202.80.209.0/24"
add list=nice address="202.80.210.0/24"
add list=nice address="202.80.223.0/24"
add list=nice address="202.81.32.0/24"
add list=nice address="202.81.51.0/24"
add list=nice address="202.81.54.0/24"
add list=nice address="202.81.56.0/24"
add list=nice address="202.87.245.0/24"
add list=nice address="202.93.117.0/24"
add list=nice address="202.93.119.0/24"
add list=nice address="202.93.245.0/24"
add list=nice address="202.94.80.0/24"
add list=nice address="202.94.83.0/24"
add list=nice address="202.95.139.0/24"
add list=nice address="202.95.147.0/24"
add list=nice address="202.95.154.0/24"
add list=nice address="202.95.156.0/24"
add list=nice address="202.95.159.0/24"
add list=nice address="202.124.203.0/24"
add list=nice address="202.124.205.0/24"
add list=nice address="202.137.225.0/24"
add list=nice address="202.137.230.0/24"
add list=nice address="202.146.142.0/24"
add list=nice address="202.147.202.0/24"
add list=nice address="202.147.230.0/24"
add list=nice address="202.147.234.0/24"
add list=nice address="202.151.8.0/24"
add list=nice address="202.152.192.0/24"
add list=nice address="202.152.243.0/24"
add list=nice address="202.152.244.0/24"
add list=nice address="202.153.159.0/24"
add list=nice address="202.154.183.0/24"
add list=nice address="202.154.185.0/24"
add list=nice address="202.154.187.0/24"
add list=nice address="202.158.129.0/24"
add list=nice address="202.158.252.0/24"
add list=nice address="202.160.254.0/24"
add list=nice address="202.162.44.0/24"
add list=nice address="202.162.211.0/24"
add list=nice address="202.164.221.0/24"
add list=nice address="202.167.97.0/24"
add list=nice address="202.169.248.0/24"
add list=nice address="202.180.7.0/24"
add list=nice address="202.180.10.0/24"
add list=nice address="202.180.13.0/24"
add list=nice address="202.180.14.0/24"
add list=nice address="202.180.48.0/24"
add list=nice address="202.180.51.0/24"
add list=nice address="202.182.170.0/24"
add list=nice address="202.182.189.0/24"
add list=nice address="203.1.25.0/24"
add list=nice address="203.7.171.0/24"
add list=nice address="203.14.176.0/24"
add list=nice address="203.14.183.0/24"
add list=nice address="203.17.21.0/24"
add list=nice address="203.19.4.0/24"
add list=nice address="203.77.212.0/24"
add list=nice address="203.77.220.0/24"
add list=nice address="203.77.223.0/24"
add list=nice address="203.77.250.0/24"
add list=nice address="203.77.255.0/24"
add list=nice address="203.79.29.0/24"
add list=nice address="203.81.184.0/24"
add list=nice address="203.81.190.0/24"
add list=nice address="203.89.148.0/24"
add list=nice address="203.99.98.0/24"
add list=nice address="203.99.105.0/24"
add list=nice address="203.99.109.0/24"
add list=nice address="203.99.119.0/24"
add list=nice address="203.99.123.0/24"
add list=nice address="203.99.127.0/24"
add list=nice address="203.119.17.0/24"
add list=nice address="203.119.112.0/24"
add list=nice address="203.134.234.0/24"
add list=nice address="203.134.238.0/24"
add list=nice address="203.142.72.0/24"
add list=nice address="203.153.49.0/24"
add list=nice address="203.160.128.0/24"
add list=nice address="203.171.221.0/24"
add list=nice address="203.173.89.0/24"
add list=nice address="203.173.90.0/24"
add list=nice address="203.190.46.0/24"
add list=nice address="203.190.188.0/24"
add list=nice address="203.190.190.0/24"
add list=nice address="203.196.90.0/24"
add list=nice address="203.207.52.0/24"
add list=nice address="203.207.55.0/24"
add list=nice address="203.207.59.0/24"
add list=nice address="203.210.83.0/24"
add list=nice address="203.215.48.0/24"
add list=nice address="203.217.140.0/24"
add list=nice address="210.23.68.0/24"
add list=nice address="216.244.94.0/24"
add list=nice address="218.33.121.0/24"
add list=nice address="218.100.36.0/24"
add list=nice address="218.100.70.0/24"
add list=nice address="220.247.172.0/24"
Memisahkan bandwith lokal dan internasional menggunakan Mikrotik

Memisahkan bandwith lokal dan internasional menggunakan Mikrotik

Perubahan dari versi sebelumnya
  1. Proses mangle berdasarkan address-list
  2. Pemisahan traffic Indonesia dan overseas lebih akurat
Berikut adalah skenario jaringan dengan Mikrotik sebagai router

Gambar 1. skenario jaringan
Penjelasan :
  1. Mikrotik router dengan 2 network interface card (NIC) ether1 dan ether3, dimana ether1 adalah ethernet yang terhubung langsugn ke ISP dan ether3 adalah ethernet yang terhubung langsung dengan jaringan 192.168.2.0/24
  2. Bandwith dari ISP misalnya 256 Kbps internasional dan 1024 Kbps lokal IIX.
  3. Kompuer 192.168.2.4 akan diberi alokasi bandwith 128 Kbps internasional dan 256 Kbps lokal IIX.
Pengaturan IP address list
Mulai Mikrotik RouterOs versi 2.9, dikenal dengan vitur yang disebut IP address list. Fitur ini adalah pengelompokan IP address tertentu dan setiap IP address tersebut bisa kita namai. Kelompok ini bisa digunakan sebagai parameter dalam mangle, firewall filter, NAT, maupun queue.
Mikrotik Indonesia telah menyediakan daftar IP address yang diavertise di OpenIXP dan IIX, yang bisa didownload dengan bebas di URL : http://www.mikrotik.co.id/getfile.php?nf=nice.rsc
File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap pagi sekitar pukul 05.30, dan meruapakan data yang telah dioptimasi untuk menghilangkan duplikat entry dan tumpang tindih subnet. Saat ini jumlah pada baris pada script tersebut berkisar 430 baris.

nice list



Contoh
# Script created by: Valens Riyadi @ www.mikrotik.co.id
# Generated at 26 April 2007 05:30:02 WIB ... 431 lines

/ip firewall address-list
add list=nice address="1.2.3.4"
rem [find list=nice]
add list=nice address="125.162.0.0/16"
add list=nice address="125.163.0.0/16"
add list=nice address="152.118.0.0/16"
add list=nice address="125.160.0.0/16"
add list=nice address="125.161.0.0/16"
add list=nice address="125.164.0.0/16"
.
.
dst...
Simpanlah file tersebut ke komputer anda dengan nama nice.rsc, lalu lakukan FTP ke router Mikrotik, dan uploadlah file tersebut di router. Contoh di bawah ini adalah proses upload MS DOS-Promt.
C:\>dir nice.*ftp 192.168.0.1admin********asciiput nice.rscbye
 Volume in drive C has no label.
 Volume Serial Number is 5418-6EEF

 Directory of C:\

04/26/2007  06:42p              17,523 nice.rsc
               1 File(s)         17,523 bytes
               0 Dir(s)  47,038,779,392 bytes free

C:\>
Connected to 192.168.0.1.
220 R&D FTP server (MikroTik 2.9.39) ready
User (192.168.0.1:(none)):
331 Password required for admin
Password:
230 User admin logged in
ftp>
200 Type set to A
ftp>
200 PORT command successful
150 Opening ASCII mode data connection for '/nice.rsc'
226 ASCII transfer complete
ftp: 17523 bytes sent in 0.00Seconds 17523000.00Kbytes/sec.
ftp>
221 Closing

C:\>
Setelah file di upload, import-lah file tersebut.
[admin@MikroTik] > import nice.rsc
Opening script file nice.rsc
Script file loaded and executed successfully
Pastikan bahwa proses import telah berlangsung dengan sukses, dengan mengecek Address-List pada menu IP – Firewall.

Pengaturan Mangle
Berikut adalah perintah untuk melakukan konfigurasi mangle yang bisa dilakukan lewat tampilan text pada MikrotikOs atau terminal pada Winbox.
/ip firewall mangle
add chain=forward src-address-list=nice action=mark-connection new-connection-mark=mark-con-indonesia passtrough=yes comment=”mark all indonesia source connection traffic” disabled=no
add chain=forward src-address-list=nice action=mark-connection new-connection-mark=mark-con-indonesia passtrough=yes comment=”mark all indonesia destination connection traffic” disabled=no
add chain=forward src-address-list=!nice action=mark-connection new-connection-mark=mark-con-overseas passtrough=yes comment=”mark all overseas source connection traffic” disabled=no
add chain=forward src-address-list=!nice action=mark-connection new-connection-mark=mark-con-overseas passtrough=yes comment=”mark all overseas destination connection traffic” disabled=no
add chain=prerouting connection-mark=mark-con-indonesia action=mark-packet new-packet-mark=indonesia passtrough=yes comment=”mark all indonesia traffic” disabled=no
add chain=prerouting connection-mark=mark-con-overseas action=mark-packet new-packet-mark=overseas passtrough=yes comment=”mark all overseas traffic” disabled=no
Membuat simple queue
Langkah selanjutnya adalah mengatur bandwith melalui simple queue, untuk mengatur bandwith internasional 128 Kbps dan bandwith lokal IIX 256 Kbps pada komputer dengan IP 192.168.2.4 dapat dilakukan dengan perintah sebagai berikut.
queue simple
add name=kom1-indonesia target-address=192.168.2.4/32 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=indonesia direction=both priority=8 queue=default/default limit-at=0/0 max-limit=256000/256000 total-queue=default disabled=no
add name=kom1-overeas target-address=192.168.2.4/32 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=overseas direction=both priority=8 queue=default/default limit-at=0/0 max-limit=128000/128000 total-queue=default disabled=no]
Script di atas berarti hanya komputer dengan IP 192.168.2.4 saja yang dibatasi bandwithnya 128 Kbps internasional (overseas) dan 256 Kbps lokal IIX (Indonesia), sedangkan yang lainnya tidak dibatasi.
Pengecekan akhir
Setelah selesai, lakukanlah pengecekan dengan melakukan akses ke situs lokal maupun ke situs internasional, dan perhatikanlah counter baik pada firewall mangle maupun pada simple queue.
Anda juga dapat mengembangkan queue type menggunakan pcq sehingga trafik pada setiap client dapat tersebar secara merata.
Selamat mencoba, semoga membantu yach…???