Breaking News
Loading...
19 November 2011

Configurasi Membuat Keseimbangan Antara Browsing dengan Game di Mikrotik

POINTBLANK
/ip firewall mangle add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp dst-address=203.89.146.0/23 dst-port=39190 comment=”Point Blank”
/ip firewall mangle add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp dst-address=203.89.146.0/23 dst-port=40000-40010
/ip firewall mangle add chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connection-mark=Game
/ip firewall mangle add chain=prerouting action=jump jump-target=game
/queue type add name=”Game” kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000
/queue tree add name=”Game” parent=global-total packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


POKER
/ip firewall mangle add chain=prerouting protocol=tcp dst-port=9339 connection-state=new action=mark-connection new-connection-mark=poker passthrough=yes comment="poker" disabled=no
/ip firewall mangle add chain=prerouting connection-mark=poker action=mark-packet new-packet-mark=poker1 passthrough=no comment="" disabled=no
/queue tree add name="poker mania" parent=global-out packet-mark=poker1 limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

Setelah itu, ketik di new terminal perintah untuk Browsing di bawah ini


BROWSING
/ip firewall mangle add chain=forward action=mark-connection new-connection-mark=http passthrough=yes protocol=tcp in-interface=public out-interface=local packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146 comment=”BROWSE”
/ip firewall mangle add chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no protocol=tcp connection-mark=http
/queue type add name=”Http” kind=pcq pcq-rate=512k pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
/queue tree add name=”Main_Browse” parent=local limit-at=0 priority=8 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name=”Browse” parent=Main_Browse packet-mark=http_pkt limit-at=0 queue=Http priority=8 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s

maka Hasilnya dapat kita lihat seperti gambar berikut ini :



Jangan lupa tinggalkan comment ya ... goodluck

0 komentar:

Post a Comment

 
Toggle Footer