Breaking News
Loading...
01 December 2011

seting mikrotik poinblank /Gemscool

/ip firewall mangle
add action=mark-packet chain=postrouting disabled=no dst-address=203.89.146.0/23 new-packet-mark=Gemscool_Up out-interface=Public passthrough=no
add action=mark-packet chain=forward disabled=no src-address=203.89.146.0/23 in-interface=Public new-packet-mark=Gemscool_Down out-interface=Local passthrough=no protocol=tcp src-port=!80,443
add action=mark-packet chain=forward disabled=no src-address=203.89.146.0/23 in-interface=Public new-packet-mark=Gemscool_Down out-interface=Local passthrough=no protocol=udp


atau pakai setingan yang ini


Mari sama-sama belajar, aku yang newbie ini sudah bolak-balik cari referensi settingan, dan aku comot sana-sini dan inilah hasilnya yang aku pakai.
Yang simple-simple aja gan, tapi maknyoss ya gak? hehehe…
Okey, langsung aja. Asumsi setinggan yang dasar sudah pada tau dan berhasil masing-masing. (NB: aku pake nice.rsc)
Untuk contoh kasus gameonline aku buat : POINT BLANK dan DRAGONICA.
Karena ingin simple, aku mengatur pada port.
Okey rede! Entah pake telnet, web, webfig, winbox, dll terserah.
/IP FIREWALL MANGLE
add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp dst-port=39000-49100 comment=”Point Blank”
add chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp dst-port=40000-40010
add chain=game action=mark-packet new-packet-mark=Game_Pkt passthrough=no connection-mark=Game
add chain=prerouting action=jump jump-target=game
add chain=game2 action=mark-connection new-connection-mark=Game2 passthrough=yes protocol=tcp dst-port=11002 comment=”Dragonica”
add chain=game2 action=mark-connection new-connection-mark=Game2 passthrough=yes protocol=tcp dst-port=12001-12005
add chain=game2 action=mark-packet new-packet-mark=Game_Pkt2 passthrough=no connection-mark=Game2
add chain=prerouting action=jump jump-target=game2
/QUEUE TYPE
add name=”Game” kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000 pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-src-address-mask=32 pcq-dst-address-mask=32 pcq-src-address6-mask=128 pcq-dst-address6-mask=128
add name=”Game2″ kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000 pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-src-address-mask=32 pcq-dst-address-mask=32 pcq-src-address6-mask=128 pcq-dst-address6-mask=128
/QUEUE TREE
add name=”Game” parent=global-total packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
add name=”Game2″ parent=global-total packet-mark=Game_pkt2 limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
OK. Sampai Sini. Selamat mencoba, dan semoga berhasil!

0 komentar:

Post a Comment

 
Toggle Footer