Breaking News
Loading...
09 January 2012

Setting Nat,Dan Web Proxy Mikrotik

Supaya Client connect ke internet harus... di buat nat pada mikrotik.
Buka winbox dan klik new Terminal dan isikan perintah dibawah ini
/ip firewall nat add chain=srcnat out-interface=public action=masquerade src-address=192.168.20.0/24

Web Proxy
Web proxy adalah tempat penyimpanan situs yang pernah anda buka…tujuannya adalah untuk menghemat Bandwidth
Kenapa?karna situs situs yang anda buka kembali telaah tersimpan di Mikrotik…
Buka winbox dan klik new Terminal dan isikan perintah dibawah ini

/ip firewall nat add chain=dstnat in-interface=local src-address=192.168.20.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128

/ip web-proxy set enable=yes src-address=0.0.0.0 port=3128 hostname=”proxy” transparentproxy=yes parent-proxy=0.0.0.0:0 cacheadministrator=”Admin” max-objectsize=131072KiB cache-drive=system max-cache-size=4096 KiB

Ket:
Perhatikan kapasitas hardisk anda…karna situs yang tersimpan (cache) akan memenuhi hardisk Mikrotik anda…jadi max-cache-size nya jgn sampai sepenuh muatan hardisk…tarok 75% dari kapasitas hardisk anda.

Untuk melihat berapa banyak hardisk anda bias anda ketik perintah:

/system resource print
uptime: 4d20h58m15s
version: "4.16"
free-memory: 461040kB
total-memory: 516824kB
cpu: "e500v2"
cpu-count: 1
cpu-frequency: 1333MHz
cpu-load: 4
free-hdd-space: 451380kB
total-hdd-space: 520192kB
write-sect-since-reboot: 47309
write-sect-total: 364178
bad-blocks: 0%
architecture-name: "powerpc"
board-name: "RB1000"
platform: "MikroTik"

0 komentar:

Post a Comment

 
Toggle Footer