Breaking News
Loading...
19 November 2011

Perintah Mangel Port Untuk Game Online di Routerboard Mikrotik




Seperti yang telah kita lihat diatas adalah contoh beberapa game online, yang mana dipostingan kali ini kita akan mempostingkan beberapa perintah pada Mangle untuk port - port yang digunakan game online tersebut seperti Pointblank, Poker, RF-Online, dan lain-lain. Langsung saja kepembahasan kita. Tp sebelumnya untuk seluruh game harus dipaketkan dulu dengan perintah sebagai berikut :


/ip firewall mangle add action=mark-packet chain=forward comment="SEMUA GAME DIPAKETKAN" connection-mark="GAME KONEKSI" disabled=no new-packet-mark="GAME PAKET" passthrough=no

HackShield Pointblank Kalau Menggunakan Server Proxy

/p firewall mangle add chain=postrouting src-address=203.89.146.0/24 dst-address=IP PROXY ANDA connection-mark="GAME KONEKSI" action=mark-packet new-packet-mark="GAME PAKET" passthrough=yes

/queue tree add max-limit=256k name="POINTBLANK DOWN" packet-mark="GAME PAKET" parent=global-out priority=8 queue=default

Hackshield Pointblank Tanpa Menggunakan Server Proxy

/ip firewall mangle add chain=postrouting src-address=203.89.146.0/24 dst-address=IP LOCAL ROUTER ANDA connection-mark="GAME KONEKSI" action=mark-packet new-packet-mark="GAME PAKET" passthrough=yes

/queue tree add max-limit=256k name="POINTBLANK DOWN" packet-mark="GAME PAKET" parent=global-out priority=8 queue=default

Kemudian dibawah ini saya lampirkan beberapa mangle port untuk game online, dan anda dapat copy paste ke routerboard anda.

/ip firewall mangle add action=mark-connection chain=prerouting comment="POKER KONEKSI" disabled=no dst-port=9339,843 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="AYODANCE KONEKSI" disabled=no dst-port=18901,18902,18903,18904,18905,18906,18907,18908,18909 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ECO ONLINE" disabled=no dst-port=12011,12110 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ATLANTICA" disabled=no dst-port=4300 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp dst-address=203.89.147.0/24

/ip firewall mangle add action=mark-connection chain=prerouting comment="HEROES OF NEWEARTH INCATAMERS UDP" disabled=no dst-port=11100-11125,11440-11460 new-connection-mark="GAME KONEKSI" passthrough=no protocol=udp

/ip firewall mangle add action=mark-connection chain=prerouting comment="HEROES OF NEWEARTH INCATAMERS TCP" disabled=no dst-port=11031 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="TANTRA ONLINE" disabled=no dst-port=3010 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="X-SHOT UDP" disabled=no dst-port=7808,30000 new-connection-mark="GAME KONEKSI" passthrough=no protocol=udp

/ip firewall mangle add action=mark-connection chain=prerouting comment="X-SHOT TCP" disabled=no dst-port=7341,7451 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ROSE ONLINE" disabled=no dst-port=29200 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="FASTBLACK" disabled=no dst-port=6000-6001 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="WAR ROCK" disabled=no dst-port=5340-5352 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="CABAL INDONESIA" disabled=no dst-port=15001,15002 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="FRESH RO" disabled=no dst-port=5126 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="RUNES OF MAGIC" disabled=no dst-port=16402-16502 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="CROSS FIRE KONEKSI TCP" disabled=no dst-port=10009 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="CROSS FIRE KONEKSI UDP" disabled=no dst-port=40000-40010 new-connection-mark="GAME KONEKSI" passthrough=no protocol=udp

/ip firewall mangle add action=mark-connection chain=prerouting comment="RETURN OF WARRIOR" disabled=no dst-port=10402 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="CRAZY KART 2" disabled=no dst-port=9600 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="LUNA ONLINE" disabled=no dst-port=15002 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="LINE AGE2 KONEKSI" disabled=no dst-port=7777 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="POINT BLANK KONEKSI UDP" disabled=no dst-port=40000-40010 new-connection-mark="GAME KONEKSI" passthrough=no protocol=udp

/ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp dst-address=203.89.146.0/23 dst-port=39190 comment="POINT BLANK KONEKSI TCP"

/ip firewall mangle add action=mark-connection chain=prerouting comment="RF KONEKSI UDP" disabled=no dst-port=10001,10002,10003,10004,10005,10006,10007 new-connection-mark="GAME KONEKSI" passthrough=no protocol=udp

/ip firewall mangle add action=mark-connection chain=prerouting comment="RF-ELVENT KONEKSI" disabled=no dst-port=27780 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="PERFECT WORLD KONEKSI" disabled=no dst-port=29000 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ROHAN KONEKSI" disabled=no dst-port=22100 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="ZEUS RO KONEKSI" disabled=no dst-port=5121 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="DOTTA KONEKSI" disabled=no dst-port=6000-6152 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="GHOST ONLINE KONEKSI" disabled=no dst-port=19101 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="WOW AMPM KONEKSI" disabled=no dst-port=8085 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="DRIFT CITY KONEKSI" disabled=no dst-port=11011-11041 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="GET AMPED KONEKSI" disabled=no dst-port=13413 new-connection-mark="GAME KONEKSI" passthrough=no protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="YULLGANG KONEKSI" disabled=no dst-port=19000 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="IDOL STREET KONEKSI" disabled=no dst-port=2001 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="CRAZY KART KONEKSI" disabled=no dst-port=9601-9602 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="RAN ONLINE KONEKSI" disabled=no dst-port=5105 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="SEAL ONLINE KONEKSI" disabled=no dst-port=1818 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

sumber: http://interfacewirelessbridge.blogspot.com/

0 komentar:

Post a Comment

 
Toggle Footer