Breaking News
Loading...
01 December 2011

melindungi client di jaringan mikrotik dari serangan virus

Anda perlu juga melindungi komputer client yang berada di dalam jaringan lokal anda. Dengan menggunakan router mikrotik anda dapat memasukan sejumlah script untuk menangkal masuknya worm pada komputer pada jaringan lokal.



01/ip firewall filter
02add chain=forward connection-state=established comment="allow established connections"
03add chain=forward connection-state=related comment="allow related connections"
04add chain=forward connection-state=invalid action=drop comment="drop invalid connections"
05add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm"
06add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"
07add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm"
08add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm"
09add chain=virus protocol=tcp dst-port=593 action=drop comment="________"
10add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________"
11add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom"
12add chain=virus protocol=tcp dst-port=1214 action=drop comment="________"
13add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester"
14add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server"
15add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast"
16add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx"
17add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid"
18add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm"
19add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus"
20add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y"
21add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle"
22add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K"
23add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom"
24add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
25add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm"
26add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm"
27add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser"
28add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B"
29add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B"
30add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y"
31add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B"
32add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus"
33add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2"
34add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven"
35add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot"
36 
37add chain=forward action=jump jump-target=virus comment="jump to the virus chain"

Kita bisa menambahkan command untuk membolehkan trafik yang kita inginkan dan mendrop semua trafik selain paket yg kita lewatkan.
1add chain=forward action=accept protocol=tcp dst-port=80 comment="Allow HTTP"
2add chain=forward action=accept protocol=tcp dst-port=25 comment="Allow SMTP"
3add chain=forward protocol=tcp comment="allow TCP"
4add chain=forward protocol=icmp comment="allow ping"
5add chain=forward protocol=udp comment="allow udp"
6add chain=forward action=drop comment="drop everything else"

0 komentar:

Post a Comment

 
Toggle Footer