Breaking News
Loading...
01 December 2011

mengatur bandwith siang dan malam di jaringan mikrotik

10:02 PM
Seringkali kita harus mengatur penggunaan bandwidth pada jaringan dalam kondisi dan waktu yang berbeda. Maka kita membuat aturan yang dapat berjalan secara otomatis tanpa bantuan seorang administrator jaringan.


Maka anda harus mengatur sedemikian rupa, sebagai contoh : Perintah yang perlu anda atur pertama kali :
01/queue simple add name=”Day” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=<strong><ether-x></strong> parent=none direction=both priority=8 queue=default-small/default-small limit-at=256k/256k max-limit=512k/512k total-queue=default-small
02 
03/queue simple add name=”Night” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=<strong><ether-x></strong> parent=none direction=both priority=8 queue=default-small/default-small limit-at=512k/512k max-limit=1M/1M total-queue=default-small
04 
05Untuk <strong><ether-x></strong> ganti dengan nama interface yang ke arah klien. Setelah mengaturnya kuota bandwidth lalu langkah
06 
07selanjutnya yakni memasukkan script :
08 
09/system script add name=”Pagi” source=/queue simple enable Day; /queue simple disable Night
10 
11/system script add name=”Night” source=/queue simple enable Night; /queue simple disable Day
12 
13Kemudian atur skedul waktunya :
14 
15/system scheduler name=”Day” on-event=Day start-date=oct/13/2007 start-time=06:00:00 interval=1d
16 
17/system scheduler name=”Night” on-event=Night start-date=oct/13/2007 start-time=18:00:00 interval=1d

0 komentar:

Post a Comment

 
Toggle Footer